Problem

When connecting Apple Mail to your DomainsFoundry email account using POP3 emails do not download and you receive the following error:

Unable to Receive Mail
The server returned the error: The POP server doesn’t support X-APOP authentication.
Verify your account settings and try again

Cause

Apple Mail is using the wrong authentication setting to connect to your mailbox.

Resolution

Apple Mail needs to be set to use Password authentication. To do this please follow the steps below:

  1. Click Mail then Preferences.
  2. Click the Accounts tab.
  3. Select your DomainsFoundry Email account.
  4. Click the Advanced Tab.
  5. Click the Authentication drop down list. Select Password.
  6. Close and save the account changes.
  7. Close and re-open Apple Mail.