Symptom

When you attempt to send and receive e-mail you get one of the following error messages;

The operation timed out waiting for a response from the receiving (POP) server 0x8004210a

A time-out occurred while communicating with the server 0x800ccc19

Cause

This error message may occur if Microsoft Outlook or Microsoft Outlook Express cannot establish a connection with your e-mail server. These error messages are frequently caused by one of the following:

  • You are not connected to the Internet or a network, or your mail server is temporarily unavailable.
  • The mail server domain name is not correct, has not been registered, or has not had sufficent time to propergate throughout the Internet
  • Your account settings are incorrect.
  • Your user profile in Outlook is damaged.
  • An e-mail item on your POP3 server is damaged.
  • The configuration of your AV software is incorrect.
  • Outlook Express was removed from the computer or the installation is damaged.
  • The configuration of your personal firewall software is incorrect.

If you’re sending an e-mail with a large attachment, you may also see this error. This is because the file size of the attachment in the e-mail message is too large, the e-mail message cannot be sent within the time limit. As a result, the message is sent repeatedly.

Resolution

  1. See Troubleshooting error messages that you receive when you try to send and receive e-mail in Outlook and Outlook Express
  2. If you have purchased a new domain, transferred your domain to DomainsFoundry Hosting, or made changes to updated your domain’s nameservers, please allow 24 hours before trying to connect. Changes to domain configurations typically take 24 hours to publish throughout the Worlds ISPs.
  3. If you’ve updated your domain record yourself, check that you’re using the correct IP address. Note that we’re only able to provide technical support for our name servers.
  4. If you suspect the timeout is caused by the size of a file attachment, try increasing your server time-out limit.

Increasing the server time-out limit Outlook;

  1. On the Tools menu, click E-mail Accounts.
  2. Click View or change existing e-mail accounts, and then click Next.
  3. In the list, click the e-mail account that you want, and then click Change.
  4. Click More Settings, and then click the Advanced tab.
  5. To increase the maximum time duration for e-mail server connections, under Server Timeouts, drag the slider control.
  6. Click OK.
  7. Click Next, and then click Finish.